O2K POP3 problem please help 
Author Message
 O2K POP3 problem please help

I have Outlook 2k with the Workgroup install for Exchange Server.  We use
Exchange server as the primary email.  I want to access POP3 mail also but
when I setup my POP3 account when checking for mail it says "The POP3 Server
you entered cannot be found, please check the name and try again"  This POP3
account works fine if I re-configure Outlook as Internet only, can someone
explain what I have to do or what I am doing wrong to get access to both
POP3 & Exchange Server?

Thanks in advance for all your help....

--
Ted Elhajj
Technical Specialist
The IRIS Companies
901 Park Road
Fleetwood, PA 19522
(610) 944-8588 x241

http://www.*-*-*.com/



Tue, 19 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
This is probably a dumb question but can you PING the POP3 server while
Outlook is setup in Corporate mode (it shouldn't matter but I've got to ask)


Quote:
> I have Outlook 2k with the Workgroup install for Exchange Server.  We use
> Exchange server as the primary email.  I want to access POP3 mail also but
> when I setup my POP3 account when checking for mail it says "The POP3
Server
> you entered cannot be found, please check the name and try again"  This
POP3
> account works fine if I re-configure Outlook as Internet only, can someone
> explain what I have to do or what I am doing wrong to get access to both
> POP3 & Exchange Server?



Tue, 19 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
If I ping the pop3 server it comes back as "Destination host unreachable"
but that is because of the proxy I believe....If I ping other external sites
it is the same thing.  Also I do have a PST folder where I set the
delivery....

Can you think of anything else for me to try.....do you think it is a proxy
problem?

Thanks...

Ted


Quote:
> This is probably a dumb question but can you PING the POP3 server while
> Outlook is setup in Corporate mode (it shouldn't matter but I've got to
ask)



> > I have Outlook 2k with the Workgroup install for Exchange Server.  We
use
> > Exchange server as the primary email.  I want to access POP3 mail also
but
> > when I setup my POP3 account when checking for mail it says "The POP3
> Server
> > you entered cannot be found, please check the name and try again"  This
> POP3
> > account works fine if I re-configure Outlook as Internet only, can
someone
> > explain what I have to do or what I am doing wrong to get access to both
> > POP3 & Exchange Server?



Tue, 19 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
Sounds like a proxy issue... are you using the MS Proxy Server?


Quote:
> If I ping the pop3 server it comes back as "Destination host unreachable"
> but that is because of the proxy I believe....If I ping other external
sites
> it is the same thing.  Also I do have a PST folder where I set the
> delivery....

> Can you think of anything else for me to try.....do you think it is a
proxy
> problem?



Tue, 19 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
I am using MS SBS 4.5 that includes MS Proxy Server, I found an article on
MS KB to check the connection through a telnet session...that works
fine....it must be something either with exchange or with the version of
Outlook I am using....is that one of the issues the SR1 fixes?

Thanks...

Ted


Quote:
> Sounds like a proxy issue... are you using the MS Proxy Server?



> > If I ping the pop3 server it comes back as "Destination host
unreachable"
> > but that is because of the proxy I believe....If I ping other external
> sites
> > it is the same thing.  Also I do have a PST folder where I set the
> > delivery....

> > Can you think of anything else for me to try.....do you think it is a
> proxy
> > problem?



Sat, 23 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
See if adding these lines to the MSPCLNT.INI file help:

[exchng32]
Disable=1

[outlook]
Disable=1


Quote:
> I am using MS SBS 4.5 that includes MS Proxy Server, I found an article on
> MS KB to check the connection through a telnet session...that works
> fine....it must be something either with exchange or with the version of
> Outlook I am using....is that one of the issues the SR1 fixes?



Sat, 23 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
Hi Vince,

Thanks for the info....I tried that doesn't seem to work.....you may have
put me on the right track though....I am going to search MS KB for proxy
info....

Thanks for your help...

Ted


Quote:
> See if adding these lines to the MSPCLNT.INI file help:

> [exchng32]
> Disable=1

> [outlook]
> Disable=1



> > I am using MS SBS 4.5 that includes MS Proxy Server, I found an article
on
> > MS KB to check the connection through a telnet session...that works
> > fine....it must be something either with exchange or with the version of
> > Outlook I am using....is that one of the issues the SR1 fixes?



Sat, 23 Nov 2002 03:00:00 GMT  
 O2K POP3 problem please help
Vince (FYI),

I added those lines but it didn't work,
I was searching and found someone on the ms private newsgroup told me to do
this

[mapisp32]
Disable=0

[Explorer]
Disable=0

For some reason the MS Proxy client was interfering......but you were on the
right track, thanks for all of your help friend....

Ted



Quote:
> See if adding these lines to the MSPCLNT.INI file help:

> [exchng32]
> Disable=1

> [outlook]
> Disable=1



> > I am using MS SBS 4.5 that includes MS Proxy Server, I found an article
on
> > MS KB to check the connection through a telnet session...that works
> > fine....it must be something either with exchange or with the version of
> > Outlook I am using....is that one of the issues the SR1 fixes?



Sat, 23 Nov 2002 03:00:00 GMT  
 
 [ 8 post ] 

 Relevant Pages 

1. Problems with Admin install of O2k - Please Help...

2. Problems with Admin install of O2k - Please Help...

3. Outlook POP3 server problem - please help

4. help please, help please, help please, help please

5. New Profile in O2K for 2nd POP3 account

6. please help O2K crashes

7. Reinstalling O2K Pro does not work, help please.

8. YIkES O2K install botch please help.....

9. YiKES! O2K install botch....please help

10. please help o2k crashes


 
Powered by phpBB® Forum Software © phpBB Group