Cross Symbol in my Email 
Author Message
 Cross Symbol in my Email

Please help?  For some reason, I'm having a big problem with Outlook
Express, versions 4.0 or 4.5 (I don't like 5.0).  I get a cross symbol
through most of my emails, incoming and outgoing.   Here's what it looks
like:

DO NOT OPEN "NEW PICTURES OF FAMILY" It is a virus that will erase your
whole "C" drive. It will come to you in the form of an E-Mail from a
familiar person.?
?
Copy and paste rather than forward?this to everyone in your address book.
Remember spam tracers find you from forwarded mail.? I would rather receive
this 25 times than not at all.

* * *

At the same time, I'm having a big problem with Internet Explorer 5.0.  I'm
getting gibberish on all the webpages that I try to access through IE5 for
Mac.  Sometimes, it's just at the top of the page and the rest of the
website is fine but most of the time, the entire website looks like this:

 ?X k?T ??D????
 ?&8 ?N
 ?-   < ?O0 ?O0 ?€  <
 ?Op ?-
 ?*?

I've tried downloading different versions, dumping the cache and preferences
and installing from a CD-ROM but nothing seems to work.

Can anyone help me with these problems?

Thanks,

Jill



Sat, 21 Feb 2004 03:46:59 GMT  
 Cross Symbol in my Email
You should redirect this question to:

microsoft.public.internet.outlookexpress.mac

Hunter


Quote:
> Please help?  For some reason, I'm having a big problem with Outlook
> Express, versions 4.0 or 4.5 (I don't like 5.0).  I get a cross symbol
> through most of my emails, incoming and outgoing.   Here's what it looks
> like:

> DO NOT OPEN "NEW PICTURES OF FAMILY" It is a virus that will erase your
> whole "C" drive. It will come to you in the form of an E-Mail from a
> familiar person.

> Copy and paste rather than forward this to everyone in your address book.
> Remember spam tracers find you from forwarded mail. I would rather receive
> this 25 times than not at all.

> * * *

> At the same time, I'm having a big problem with Internet Explorer 5.0.
I'm
> getting gibberish on all the webpages that I try to access through IE5 for
> Mac.  Sometimes, it's just at the top of the page and the rest of the
> website is fine but most of the time, the entire website looks like this:

>   X k?T .?D????
>  ?&8 ?N
>  ?-   -< ?O0 ?O0 ??  -<
>  ?Op ?-
>  ?*~

> I've tried downloading different versions, dumping the cache and
preferences
> and installing from a CD-ROM but nothing seems to work.

> Can anyone help me with these problems?

> Thanks,

> Jill



Sun, 22 Feb 2004 09:08:20 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Cross Symbol in my Email

2. Deleting emails, not just crossing them out

3. Cross searching email addresses in 3 Contacts

4. Adding extra symbols to the insert symbol box word97

5. Finding a specific symbol - division symbol

6. No symbols in Insert symbols

7. Adding extra symbols to the insert symbol box word97

8. Word 2000 insert symbol - mathematical symbols

9. Insert symbol, can only see boxes where the symbols should appear

10. $ symbol Vs Yen symbol...


 
Powered by phpBB® Forum Software © phpBB Group